All systems operational

Heavy Lavalink Node Usage

Resolved
Major outage
Started over 2 years ago Lasted 4 days

Affected

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We have implemented Sharding for the Lavalink Node/Client in an effort to better mitigate the load being put on the client.

    We have started the process of adding more players to be available per server and are monitoring the results!

    Currently Lavalink is running consistently using 3 shard for load balancing. Each shard should be good for up to 10,000 servers and 10,000 players per server.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are experiencing an usual number of requests for lavalink players resulting in some users being unable to use the music features due to no players available.

    We are looking into adding more players and rolling out a fix for this as soon as possible. For now the all services are working fine and the bot will be restarted frequently to free up players that are being used to sit on for features like 24/7 music