All systems operational

Degraded Lavalink Performance

Resolved
Degraded performance
Started over 2 years ago Lasted 16 days

Affected

Updates
  • Resolved
    Resolved

    We have rolled out a fix for the ChillCord Lavalink Nodes that improved the music stability and reliability. ChillCord now runs on its own lavalink server 😁

  • Investigating
    Investigating

    We are currently investigating an issue causing degraded performance with our Lavalink Package and the quality of the Player