All systems operational

EU Lavalink Server Instability

Resolved
Degraded performance
Started over 2 years ago Lasted 4 days

Affected

Lavalink
eu-east
eu-west
Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently are monitoring the result.

  • Identified
    Identified

    We have identified the cause of the Degraded Performance and will be rolling out a patch ❤️

  • Investigating
    Investigating

    We are investigating a issue with degraded performance on our Europe based lavalink servers!